CMUCL 19a patch 000
CMUCL 19a Patch 000: Add module-provider support to 19a so we can use REQUIRE to compile and load systems using asdf or mk-defsys or some other defsystem facility.

Given that CMUCL 20c was released 2012-04 (or maybe earlier), this patch is probably obsolete.